Partial Logs Write Outage

Incident Report for Grafana Cloud

Resolved

This incident has been resolved.
Posted Aug 28, 2026 - 18:42 UTC

Monitoring

This incident also had impact on Frontend Observability for the same region.

A fix has been deployed, and things have stablized. We will continue to monitor on our end.
Posted Aug 28, 2026 - 17:55 UTC

Identified

We’ve identified the cause of an issue impacting Log writes. Our team is currently implementing a fix.
Posted Aug 28, 2026 - 17:12 UTC
This incident affected: Logs (AWS US East - prod-us-east-3).