Synthetic Monitoring Connectivity Issues - Singapore Probe and US Central Region
Incident Report for Grafana Cloud
Resolved
As of 15:33 UTC, we have noticed a return to nominal performance with the Singapore Synthetic Monitoring probe and the us-central-0 cluster. Instances should no longer experience connectivity disruptions while running checks with the Singapore probe. Considering this incident resolved at this time - no further updates.
Posted Feb 20, 2023 - 17:32 UTC
Monitoring
As of 15:00 UTC, we were alerted to some connectivity issues in Synthetic Monitoring between the Singapore probe and the us-central-0 cluster. Instances experiencing these connectivity disruptions may experience issues running Synthetic Monitoring checks in the Singapore probe, only.

We have traced the issue to a provider (DigitalOcean) and they are currently undergoing mitigation and correction efforts. We will continue to monitor their status (https://status.digitalocean.com/incidents/kcnsscw1cmsz) and relay updates accordingly.
Posted Feb 20, 2023 - 16:26 UTC
This incident affected: Grafana Cloud: Synthetic Monitoring (GCP US Central - prod-us-central-0: Public Probes).