Synthetic Monitoring managing checks

Incident Report for Grafana Cloud

Resolved

This incident has been resolved.
Posted 4 years ago. May 03, 2021 - 20:23 UTC

Update

We are continuing to monitor for any further issues.
Posted 4 years ago. May 03, 2021 - 20:10 UTC

Monitoring

We have deployed a fix for this issue, and are monitoring to ensure that the issue has been resolved.
Posted 4 years ago. May 03, 2021 - 16:15 UTC

Update

We are still working on this issue.
Posted 4 years ago. May 03, 2021 - 15:05 UTC

Update

We are continuing to work on a fix for this issue.
Posted 4 years ago. May 03, 2021 - 12:57 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted 4 years ago. May 03, 2021 - 11:45 UTC

Investigating

We are currently investigating an issue with creating, editing, and deleting checks in the Synthetic Monitoring Service.
Posted 4 years ago. May 03, 2021 - 10:30 UTC
This incident affected: Grafana Cloud: Synthetic Monitoring (GCP US Central - prod-us-central-0: API).