As of 19:45 UTC, the fix has been applied to all Cloud instances and all features and functionality should be restored. At this time, we are considering this incident resolved.
No further updates.
Posted Nov 07, 2023 - 19:54 UTC
Identified
Engineering has identified the issue and has implemented a correction. The fix is beginning to be applied to instances and will take some time to be available to all Cloud instances. We are closely monitoring the state of the release and will provide updates accordingly.
Posted Nov 07, 2023 - 16:36 UTC
Investigating
We are currently investigating an issue causing some Hosted Grafana customers to be unable to use certain licensed and advanced features, including SAML authentication, Reporting, and accessing Enterprise plugins. Engineering is actively engaged and is working towards remediation. We will monitor and provide updates.
Posted Nov 07, 2023 - 16:03 UTC
This incident affected: Grafana Cloud: Hosted Grafana (AWS Australia - prod-au-southeast-1, AWS Brazil - prod-sa-east-1, AWS Canada - prod-ca-east-0, AWS Germany - prod-eu-west-2, AWS Germany - prod-eu-west-4, AWS India - prod-ap-south-1, AWS Singapore - prod-ap-southeast-1, AWS Sweden - prod-eu-north-0, AWS US East - prod-us-east-0, AWS US East - prod-us-east-2, AWS US West - prod-us-west-0, Azure Netherlands - prod-eu-west-3, Azure US Central - us-central2, GCP Australia - prod-au-southeast-0, GCP Belgium - prod-eu-west-0, GCP Brazil - prod-sa-east-0, GCP India - prod-ap-south-0, GCP Singapore - prod-ap-southeast-0, GCP UK - prod-gb-south-0, GCP US Central - prod-us-central-0, GCP US Central - prod-us-central-3, GCP US Central - prod-us-central-4, GCP US East - prod-us-east-1).