Intermittent Availability Issues with Hosted Grafana in prod-eu-west-2
Incident Report for Grafana Cloud
Resolved
A fix has been implemented and we are monitoring the results. All affected instances should now be online and functioning normally.
Posted Dec 04, 2024 - 21:54 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 04, 2024 - 18:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results. All affected instances should now be online and functioning normally.
Posted Dec 04, 2024 - 18:33 UTC
Identified
Issue has been identified and a fix is being implemented.
Posted Dec 04, 2024 - 18:32 UTC
Investigating
We are currently investigating an issue impacting the availability of hosted Grafana instances in the prod-eu-west-2 region.
Posted Dec 04, 2024 - 18:24 UTC
This incident affected: Grafana Cloud: Hosted Grafana (AWS Germany - prod-eu-west-2).