AWS Firehose Logs Down in Prod-US-East-2

Incident Report for Grafana Cloud

Resolved

This incident has been resolved.
Posted 6 days ago. Apr 11, 2025 - 19:55 UTC

Investigating

Our team is currently investigating an issue that is affecting AWS Logs with Firehouse traffic in the us-east-2 region. Users will be receiving an "Unable to connect to the destination endpoint. Contact the owner of the endpoint to resolve this issue." error message.
Posted 7 days ago. Apr 11, 2025 - 18:45 UTC
This incident affected: Grafana Cloud: AWS Logs.