We continue to observe a continued period of recovery. At this time, we are considering this issue resolved. No further updates.
Posted Jan 12, 2026 - 18:21 UTC
Monitoring
Engineering has released a fix and as of 17:01 UTC, customers should no longer experience connectivity issues. We will continue to monitor for recurrence and provide updates accordingly.
Posted Jan 12, 2026 - 17:01 UTC
Identified
Engineering has identified the issue and will be deploying a fix shortly. At this time, users will continue to experience disruptions for queries routed via PDC.
We will continue to provide updates as more information is shared.
Posted Jan 12, 2026 - 16:50 UTC
Investigating
We are investigating an issue in prod-eu-west-3 where PDC agents are failing to maintain/re-establish connectivity. Some agents are struggling to reconnect, which may cause disruptions or degraded performance for customer queries routed over PDC. We’ll share updates as we learn more.