Tempo Ingestion Disruption
Incident Report for Grafana Cloud
Resolved
This incident has been resolved.
Posted Nov 14, 2024 - 14:44 UTC
Investigating
At approximately 13:45 UTC we became aware of an issue currently affecting the prod-us-east 0 region. Users may experience a brief interruption, as well as potential data loss in their Tempo environment. Our team is working towards a resolution and will provide updates as we have more to share.
Posted Nov 14, 2024 - 14:11 UTC
This incident affected: Grafana Cloud: Tempo (AWS US East - prod-us-east-0: Ingestion).