Loki Prod 012 read-path-unstable

Incident Report for Grafana Cloud

Resolved

resolved since 03:02UTC
Posted Nov 17, 2025 - 04:55 UTC

Update

We started having instabilities for Alerting and Recording rules of this cell starting at 2:30 AM UTC. They started recovering at around 3 AM UTC, but we're still watching.
Posted Nov 17, 2025 - 04:13 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 17, 2025 - 04:12 UTC
This incident affected: Grafana Cloud: Loki (AWS Germany - prod-eu-west-2).