Intermittent Availability Issues with Hosted Grafana in prod-eu-west-2
Incident Report for Grafana Cloud
Resolved
This incident has been resolved.
Posted Dec 04, 2024 - 12:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results. All affected instances should now be online and functioning normally.
Posted Dec 04, 2024 - 11:56 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 04, 2024 - 11:10 UTC
Investigating
We are currently investigating an issue impacting the availability of hosted Grafana instances in the prod-eu-west-2 region. We are actively working to identify the root cause and restore full service.
Posted Dec 04, 2024 - 10:08 UTC
This incident affected: Grafana Cloud: Hosted Grafana (AWS Germany - prod-eu-west-2).