Grafana K6 Tests Not Starting

Incident Report for Grafana Cloud

Resolved

Test runs are now working as expected. The duration of this incident was roughly 30 minutes. The test runs were not able to start, and the app and the API were not accessible.
Posted Nov 04, 2025 - 19:27 UTC

Investigating

We are currently investigating an issue impacting Grafana K6 which is resulting in tests being unable to start. All cloud test runs are affected. Cloud output test runs seem to be operational.
Posted Nov 04, 2025 - 19:00 UTC
This incident affected: Grafana Cloud: k6 (Cloud Test Runs).