Degraded read/write path for cloud metrics & traces in us-central2
Incident Report for Grafana Cloud
Resolved
Engineering has released a fix and as of 16:07 UTC, customers should no longer experience read/write path degradation on us-central2 cloud metrics and traces. At this time, we are considering this issue resolved. No further updates.
Posted Jul 19, 2024 - 17:48 UTC
Monitoring
A fix has been implemented and we are currently monitoring the results.
Posted Jul 19, 2024 - 15:07 UTC
Update
We are continuing to investigate this issue.
Posted Jul 19, 2024 - 10:48 UTC
Update
We are continuing to investigate this issue.
Posted Jul 19, 2024 - 10:46 UTC
Investigating
Starting with 08:20 UTC we've see degraded read/write path on us-central2 cloud metrics & traces.
We're currently investigating the issue.
Posted Jul 19, 2024 - 08:20 UTC
This incident affected: Grafana Cloud: Prometheus (Azure US Central - us-central2: Querying, Azure US Central - us-central2: Ingestion).