IRM (OnCall + Incident) plugin not available

Incident Report for Grafana Cloud

Resolved

This incident has been resolved.
Posted Jul 15, 2025 - 18:52 UTC

Monitoring

After the performed mitigation, we are seeing normal functioning again of the IRM plugin module. We are still monitoring the service until full health.
Posted Jul 15, 2025 - 14:42 UTC

Identified

Our team has identified the root cause of the issue and is applying measurements to restore the service. This one should be restored again shortly.
Posted Jul 15, 2025 - 12:42 UTC

Update

We are continuing to investigate this issue.
Posted Jul 15, 2025 - 12:15 UTC

Investigating

After the latest plugin update we have identified an issue with the IRM plugin making this one unavailable across Grafana Hosted instances. We are actively working to restore the service.
Posted Jul 15, 2025 - 12:10 UTC
This incident affected: Grafana Incident and Grafana OnCall.