Ingestion Errors for AWS Cloud Provider Observability Metric Streams in prod-us-central-7

Incident Report for Grafana Cloud

Resolved

This incident has been resolved.
Posted May 01, 2026 - 10:27 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 01, 2026 - 09:43 UTC

Update

We are continuing to investigate this issue.
Posted May 01, 2026 - 09:42 UTC

Investigating

We are investigating an issue with ingesting Metrics for AWS Cloud Provider Observability with Metric Streams. Users experiencing this issue may encounter ingestion errors in the "prod-us-central-7" region only starting from ~06:30UTC.

Engineering is actively engaged and assessing the issue. We will provide updates accordingly.
Posted May 01, 2026 - 09:14 UTC
This incident affected: Grafana Cloud: AWS Metrics.