EU West Region - Some Instances Experiencing Difficulties Initializing
Incident Report for Grafana Cloud
Resolved
This incident has been resolved.
Posted Jun 09, 2023 - 13:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2023 - 09:58 UTC
Update
We are continuing to investigate this issue.
Posted Jun 09, 2023 - 09:36 UTC
Investigating
As of 09:05 UTC, we were alerted to an issue with instances in the EU West (prod-eu-west-0) region struggling to initialize. Customers experiencing this problem may have received a loading screen and an inability to login to instances. Engineering is aware and actively investigating.

At this time, we are seeing improved behavior and instances are initializing. We will continue to monitor and provide updates.
Posted Jun 09, 2023 - 08:19 UTC
This incident affected: Grafana Cloud: Hosted Grafana (GCP Belgium - prod-eu-west-0).