US East: Issues Ingesting and Querying Metrics
Incident Report for Grafana Cloud
Resolved
This incident has been resolved.
Posted Mar 21, 2024 - 19:09 UTC
Investigating
As of 17:40 UTC, we were alerted to issues with metric ingestion and subsequent metric querying in the US East region, only. Customers encountering this issue may experience an error stating "ingester is unavailable."

Engineering is actively engaged and working towards immediate mitigation. We will provide updates as more information is shared.
Posted Mar 21, 2024 - 18:10 UTC
This incident affected: Grafana Cloud: Prometheus (AWS US East - prod-us-east-0: Querying, AWS US East - prod-us-east-0: Ingestion).