Synthetic Monitoring Checks Cannot Be Created
Incident Report for Grafana Cloud
Resolved
This incident has been resolved. Synthetic Monitoring checks can now be created.
Posted May 24, 2023 - 22:08 UTC
Identified
Engineering has identified the issue and is currently rolling out a fix.
Posted May 24, 2023 - 21:30 UTC
Investigating
Engineering is currently investigating an issue that is preventing Synthetic Monitoring check creation
Posted May 24, 2023 - 20:49 UTC
This incident affected: Grafana Cloud: Synthetic Monitoring (Azure Germany - prod-eu-west-1: API, Azure US Central - us-central2: API, GCP Australia - prod-au-southeast-0: API, GCP Belgium - prod-eu-west-0: API, GCP US Central - prod-us-central-0: API).