Write failures in prod-us-central-0

Incident Report for Grafana Cloud

Resolved

We continue to observe a continued period of recovery. At this time, we are considering this issue resolved.
Posted Feb 10, 2026 - 01:45 UTC

Investigating

As of 00:10, we are currently experiencing write failures in a single cell affecting customers in prod-us-central-0. Impacted customers may see failed or dropped writes.

Engineering is actively engaged and assessing the issue. We will provide updates accordingly.
Posted Feb 10, 2026 - 00:39 UTC
This incident affected: Grafana Cloud: Prometheus (GCP US Central - prod-us-central-0: Ingestion).