After the applied mitigation, the plugin performance has been stable, and the plugin is working as expected. We will continue monitoring the issue.
Posted Jul 31, 2025 - 14:03 UTC
Update
We are continuing to investigate this issue. A temporary mitigation is in place and performance has improved. We’re continuing to monitor and work on a long-term solution.
Posted Jul 31, 2025 - 07:59 UTC
Identified
We’re currently investigating an issue that caused high latency in BigQuery queries. A temporary mitigation is in place and performance has improved. We’re continuing to monitor and work on a long-term solution.
Posted Jul 30, 2025 - 18:44 UTC
Update
We are continuing to investigate this issue.
Posted Jul 30, 2025 - 10:58 UTC
Investigating
We are currently investigating an issue impacting queries for BigQuery data sources. Impacted users may experience issues loading dashboards using this data source.
Posted Jul 30, 2025 - 10:58 UTC
This incident affected: Grafana Cloud: Integrations.