Issues Starting Instances - US East Region
Incident Report for Grafana Cloud
Resolved
We continue to observe normal initialization times for Cloud instances in the US East (prod-us-east-0) region. Considering this incident resolved.

No further updates.
Posted Aug 22, 2023 - 20:21 UTC
Monitoring
Engineering has successfully applied a mitigation and we have observed marked recovery and improved initialization times for Cloud instances in the US East (prod-us-east-0) region.

We will continue to monitor and provide updates.
Posted Aug 22, 2023 - 19:38 UTC
Update
Engineering continues to investigate this issue and some customers may still experience delayed initializations of their Cloud instances in the US East (prod-us-east-0) region. We will continue to provide updates as more information is shared.
Posted Aug 22, 2023 - 17:56 UTC
Investigating
As of 13:22 UTC, we were alerted to slow initializations with Cloud instances in the US East (prod-us-east-0) region, only. Engineering is aware and actively investigating. Users encountering this issue may experience delayed instance startup times and the loading screen for longer than normal durations.

We will share updates as we learn more information.
Posted Aug 22, 2023 - 15:11 UTC
This incident affected: Grafana Cloud: Grafana (AWS US East - prod-us-east-0).