Slow Performance of Grafana Instances in prod-us-central-0 Region
Incident Report for Grafana Cloud
Resolved
We continue to observe a continued period of recovery. At this time, we are considering this issue resolved.
Posted Sep 07, 2023 - 04:36 UTC
Monitoring
As of 04:30 UTC, we have observed marked improvement with the performance of instances in the prod-us-central-0 region. Customers should no longer experience this issue. We will continue to monitor and provide updates.
Posted Sep 07, 2023 - 04:31 UTC
Investigating
As of 2023-09-06 20:40 UTC, we were alerted to an issue with instances hosted in the prod-us-central-0 region being slow or partially unresponsive.

Engineering is actively engaged and assessing the issue. We will provide updates accordingly.
Posted Sep 07, 2023 - 03:11 UTC
This incident affected: Grafana Cloud: Hosted Grafana (GCP US Central - prod-us-central-0).