Alert manager unavailable in prod-us-central-0

Incident Report for Grafana Cloud

Resolved

This incident has been resolved.
Posted Jun 01, 2026 - 20:26 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 01, 2026 - 20:02 UTC

Identified

Starting at 18:30 UTC, we noticed alert manager unavailability limited to prod-us-central-0 which affects grafana-managed and datasource-managed alerting, causing disruption to updating alertmanager config and limited disruption to alert sending.

We have identified the cause and are in the process of remediation.
Posted Jun 01, 2026 - 19:53 UTC
This incident affected: Alerting and SLO (GCP US Central - prod-us-central-0: Alertmanager and Rules Configuration API, GCP US Central - prod-us-central-0: Alertmanager).