Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted 9 hours ago. Apr 24, 2025 - 13:00 UTC
Scheduled
We are performing database maintenance to ensure stability of the synthetics service.
Synthetic monitoring checks are unaffected by database maintenance and will continue to run as normal. However, you may experience interruptions in the affected region when accessing the Synthetic Monitoring app, when modifying synthetic monitoring resources using the terraform provider, or when calling the synthetic monitoring API.
No action is required from you during this maintenance period. If you encounter any issues beyond the specified downtime or have concerns, please don't hesitate to reach out to our support team for assistance.
Posted 9 days ago. Apr 15, 2025 - 20:33 UTC
This scheduled maintenance affected: Grafana Cloud: Synthetic Monitoring (GCP Saudi Arabia - prod-me-central-0: API).