Private Datasource Connect - Certificate invalid
Incident Report for Grafana Cloud
Resolved
Engineering has released a fix for all affected plugin versions and customers should no longer experience PDC certificate errors from this cause. At this time, we are considering this issue resolved. No further updates.
Posted Apr 05, 2024 - 15:02 UTC
Update
Engineering has identified this behaviour affects all regions using the following plugin versions:

grafana-jira-datasource-v1.9.2
grafana-gitlab-datasource-v1.8.0
grafana-oracle-datasource-v2.8.2
grafana-clickhouse-datasource v4.0.4

We are continuing to work to fix this issue and will provide updates as more information is shared.
Posted Apr 05, 2024 - 10:08 UTC
Identified
Engineering has identified the issue and is currently exploring remediation options. At this time, users may continue to experience certificate errors on PDC in prod-au-southeast-1

We will continue to provide updates as more information is shared.
Posted Apr 05, 2024 - 09:18 UTC
Investigating
We are experiencing connectivity issues with Private Datasource Connect for instances running in Australia. Users experiencing this issue may encounter errors on their root ca certificate for PDC connections

Engineering is actively engaged and assessing the issue. We will provide updates accordingly.
Posted Apr 05, 2024 - 09:10 UTC
This incident affected: Grafana Cloud: Private Datasource Connect (PDC) (AWS Australia - prod-au-southeast-1, AWS Brazil - prod-sa-east-1, AWS Canada - prod-ca-east-0, AWS Germany - prod-eu-west-2, AWS India - prod-ap-south-1, AWS Sweden - prod-eu-north-0, AWS US East - prod-us-east-0, AWS US West - prod-us-west-0, Azure Netherlands - prod-eu-west-3, Azure US Central - us-central2, GCP Australia - prod-au-southeast-0, AWS Singapore - prod-ap-southeast-1, GCP Belgium - prod-eu-west-0, GCP Brazil - prod-sa-east-0, GCP India - prod-ap-south-0, GCP Singapore - prod-ap-southeast-0, GCP UK - prod-gb-south-0, GCP US Central - prod-us-central-0).