Degraded Writes in AWS us-east-2

Incident Report for Grafana Cloud

Resolved

This incident has been resolved.
Posted Jan 19, 2026 - 01:21 UTC

Monitoring

The issue hasn't been seen for a reasonable amount of time and hasn't occurred when it was expected to occur. We're still closely monitoring systems behaviour and will update this incident accordingly.
Posted Jan 18, 2026 - 09:24 UTC

Investigating

We are continuing to investigate this issue.
It is impacting all components using the write path in cortex-prod-13 and mimir-prod-56.
We do not yet have a root cause but have found that this issue seems to occur every 4 hours.
Posted Jan 18, 2026 - 02:20 UTC

Identified

We are continuing to investigate this issue.
It is impacting all components using the write path in cortex-prod-13 and mimir-prod-56.
We do not yet have a root cause but have found that this issue seems to occur every 4 hours.
Posted Jan 18, 2026 - 02:14 UTC

Update

We are continuing to monitor for any further issues.
Posted Jan 17, 2026 - 20:16 UTC

Monitoring

The impact on this has been mitigated at this time and we are currently monitoring.
Posted Jan 17, 2026 - 20:00 UTC

Update

We are continuing to investigate this issue. It is impacting all components using the write path in cortex-prod-13 and mimir-prod-56. We do not yet have a root cause but have found that this issue seems to occur every 4 hours.
Posted Jan 17, 2026 - 18:08 UTC

Update

We are continuing to investigate this issue. It is impacting all components using the write path in cortex-prod-13 and mimir-prod-56. We do not yet have a root cause but have found that this issue seems to occur every 4 hours.
Posted Jan 17, 2026 - 16:47 UTC

Investigating

We are currently investigating an issue causing degraded write performance across multiple products in the AWS us-east-2 region. Our engineering team is actively working to determine the full scope and impact of the issue and restore normal service levels.
Posted Jan 17, 2026 - 11:28 UTC
This incident affected: Grafana Cloud: OTLP Endpoint (AWS US East - prod-us-east-0), Grafana Cloud: Synthetic Monitoring (AWS US East - prod-us-east-0: API, AWS US East - prod-us-east-0: Public Probes), and Grafana Cloud: Prometheus (AWS US East - prod-us-east-0: Ingestion).