hgapi down in prod-us-west-0

Incident Report for Grafana Cloud

Resolved

This incident has been resolved.
Posted Sep 15, 2025 - 18:17 UTC

Investigating

Some services, for instances in the prod-us-west-0 cluster may see a loading screen or be unable to access the Grafana instances.
We are actively investigating this issue.
Posted Sep 15, 2025 - 17:55 UTC
This incident affected: Grafana Cloud: Hosted Grafana (AWS US West - prod-us-west-0).