Loki and Frontend Observability - Major Outage in prod-us-central-0 region

Incident Report for Grafana Cloud

Resolved

This incident has been resolved by restarting the affected services.
Posted Jul 02, 2026 - 06:49 UTC

Update

The AWS Logs integration in the same region is affected as well. We will provide further updates as our investigation progresses.
Posted Jul 02, 2026 - 04:57 UTC

Investigating

We are currently investigating a major outage in Loki writes and Frontend Observability in the prod-us-central-0 region. Our Engineering team is investigating this and we will provide further updates as our investigation progresses.
Posted Jul 02, 2026 - 04:55 UTC
This incident affected: Frontend Observability (GCP US Central - prod-us-central-0) and Logs (GCP US Central - prod-us-central-0).