Ingestion issues in prod-eu-west-3 region

Incident Report for Grafana Cloud

Resolved

This incident has been resolved.
Posted Oct 02, 2025 - 16:09 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 02, 2025 - 15:04 UTC

Update

To resolve connectivity issues we have applied change of the IP address of the cluster has been made. This should solve connectivity issues for most users. We are still investigating the cause of the issue.

If you have firewall rules in place, please update it with the new IP.
Posted Oct 02, 2025 - 12:19 UTC

Update

The connectivity issue is still being investigated.
Posted Oct 02, 2025 - 12:09 UTC

Update

We're continuing investigating the connection issue to the region and will keep you updated. Both query and write paths are affected.
Posted Oct 02, 2025 - 10:39 UTC

Investigating

We are currently investigating ingestion issues in prod-eu-west-3 region.
Posted Oct 02, 2025 - 10:31 UTC
This incident affected: Grafana Cloud: Prometheus (Azure Netherlands - prod-eu-west-3: Querying, Azure Netherlands - prod-eu-west-3: Ingestion).