Athena Queries Broken

Incident Report for Grafana Cloud

Resolved

This incident has been resolved.
Posted Feb 09, 2026 - 19:07 UTC

Monitoring

We are seeing recovery in impacted environments. We will continue to monitor the progress.
Posted Feb 09, 2026 - 17:01 UTC

Update

Our engineering team is still investigating this issue.
Posted Feb 09, 2026 - 16:23 UTC

Investigating

We are currently investigating an issue resulting in broken queries for the Athena data source.
Posted Feb 09, 2026 - 15:35 UTC