Loki Read Outage
Incident Report for Grafana Cloud
Resolved
This incident has been resolved.
Posted Oct 28, 2023 - 01:34 UTC
Monitoring
From approximately 21:17 to 21:37 UTC we observed degraded performance. We are continuing to monitor the situation.
Posted Oct 27, 2023 - 21:48 UTC
This incident affected: Grafana Cloud: Loki (Azure US Central - us-central2).