Hosted Grafana instances in US Central are seeing severely degraded performance
Incident Report for Grafana Cloud
Resolved
As of 08:20 UTC, we have observed marked improvement with performance issues of instances in US Central. Customers should no longer experience this issue.
Posted Jan 29, 2024 - 08:23 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 28, 2024 - 14:26 UTC
Monitoring
Measurements have been applied to tackle the issue.
The components are already available and working but we are still monitoring them.
Posted Jan 28, 2024 - 12:24 UTC
Update
We are continuing to investigate this issue.
Posted Jan 28, 2024 - 11:12 UTC
Investigating
We are currently investigating operations on components located in US Central that are having degraded performance
Posted Jan 28, 2024 - 11:11 UTC
This incident affected: Grafana Cloud: Hosted Grafana (GCP US Central - prod-us-central-3).