Issue on the ingest path
Incident Report for Grafana Cloud
Resolved
We're fixed the incident and deployed the fix out to all clusters. There might have been minor dataloss in this incident and we're reaching out to users once we've established the full extent and who might have been affected.
Posted Jan 18, 2020 - 07:25 UTC
Monitoring
We're rolled out the fix and are now monitoring the situation.
Posted Jan 18, 2020 - 00:07 UTC
Identified
We've noticed that there has been issues on the ingest path with potential data loss. We've identified the source and are working on the mitigations.
Posted Jan 17, 2020 - 23:14 UTC
This incident affected: Grafana Cloud: Prometheus (GCP US Central - prod-us-central-0: Ingestion).