New K6 Tests Intermittently Failing

Incident Report for Grafana Cloud

Resolved

This incident has been resolved.
Posted Dec 19, 2025 - 16:50 UTC

Update

We are continuing to investigate this issue.
Posted Dec 19, 2025 - 16:50 UTC

Investigating

We are currently investigating an issue that is causing intermittent failure when trying to start new k6 tests on the k6-app in the cloud. The tests are starting normally from CLI.
Posted Dec 19, 2025 - 16:10 UTC
This incident affected: Grafana Cloud: k6 (Cloud Test Runs).