Partial Outage in prod-eu-west-2

Incident Report for Grafana Cloud

Resolved

This incident has been resolved. Thank you for your patience.
Posted Jul 15, 2026 - 23:36 UTC

Monitoring

We’ve implemented a fix and are monitoring the results to confirm the issue is fully resolved. Services may start to recover during this time.
Posted Jul 15, 2026 - 22:53 UTC

Update

We are continuing to investigate this issue.
Posted Jul 15, 2026 - 22:38 UTC

Update

We are investigating a broader issue affecting multiple Grafana Cloud products in prod-eu-west-2. This appears to be caused by a third-party provider issue rather than a Loki-specific problem.

Impact is currently inconsistent: some components are affected while others continue to function normally. We have also seen some impact to Tempo write paths.

We are continuing to investigate and will share another update as soon as we have more information.
Posted Jul 15, 2026 - 22:35 UTC

Investigating

We are investigating an issue affecting Loki queries in prod-eu-west-2.

We first observed this behavior at approximately 21:57 UTC. Affected users may see elevated query errors, timeouts, or intermittent failures when running Loki queries in this region.

The issue appears to be improving, but it is not fully resolved yet. We are continuing to investigate and will share another update as soon as we have more information.
Posted Jul 15, 2026 - 22:24 UTC
This incident affected: Grafana (AWS Germany - prod-eu-west-2), OpenTelemetry Ingest Endpoint (AWS Germany - prod-eu-west-2), Profiles (AWS Germany - prod-eu-west-2), Logs (AWS Germany - prod-eu-west-2), AI and Machine Learning (AWS Germany - prod-eu-west-2), Frontend Observability (AWS Germany - prod-eu-west-2), Private Datasource Connect (PDC) (AWS Germany - prod-eu-west-2), Grafana Assistant (AWS Germany - prod-eu-west-2), Metrics (AWS Germany - prod-eu-west-2: Querying, AWS Germany - prod-eu-west-2: Ingestion), Synthetic Monitoring (AWS Germany - prod-eu-west-2: API, AWS Germany - prod-eu-west-2: Public Probes), Alerting and SLO (AWS Germany - prod-eu-west-2: Rule Evaluation, AWS Germany - prod-eu-west-2: Alertmanager and Rules Configuration API, AWS Germany - prod-eu-west-2: Alertmanager), and Traces (AWS Germany - prod-eu-west-2: Querying, AWS Germany - prod-eu-west-2: Ingestion, AWS Germany - prod-eu-west-2: Metrics Generator).