Brief Rule Evaluation Failures in prod-eu-west-3

Incident Report for Grafana Cloud

Monitoring

The incident has been mitigated, and services are operating normally. We are currently monitor the service to ensure full stability.
Posted Jun 07, 2026 - 11:00 UTC

Update

We’re making ongoing progress on the investigation alongside our upstream provider.
Posted Jun 07, 2026 - 06:00 UTC

Update

We are continuing to investigate this issue.
Posted Jun 07, 2026 - 03:50 UTC

Update

Intermittent spikes in rule evaluations continuing.
Posted Jun 07, 2026 - 02:46 UTC

Investigating

From 00:20:00 to 00:27:00 and again 00:32:00 to 00:38:00 there were brief spikes in rule evaluation failures. Engineers are investigating.
Posted Jun 07, 2026 - 01:39 UTC
This incident affects: Metrics (Azure Netherlands - prod-eu-west-3: Ingestion).