This incident has been resolved. Thank you for your patience.
Posted Apr 07, 2026 - 20:17 UTC
Update
We’ve identified the cause of the issue impacting notification policies. Our team is currently implementing a fix. We’ll provide another update in 2 hours or sooner if the situation changes.
Posted Apr 07, 2026 - 18:03 UTC
Identified
We’ve identified the cause of the issue impacting notification policies. Our team is currently implementing a fix. We’ll provide another update in 2 hours or sooner if the situation changes.
Posted Apr 07, 2026 - 16:52 UTC
Investigating
We’re currently investigating an issue affecting notification policies. Our team is actively working to identify the cause and will share an update within 2 hours. Thank you for your patience.
Posted Apr 07, 2026 - 15:17 UTC
This incident affected: Grafana Cloud: Prometheus Rules and Alerts (AWS Australia - prod-ap-southeast-2: Alertmanager, AWS Brazil - prod-sa-east-1: Alertmanager, AWS Canada - prod-ca-east-0: Alertmanager, AWS Germany - prod-eu-west-2: Alertmanager, AWS UAE - prod-me-central-1: Alertmanager, AWS Singapore - prod-ap-southeast-1: Alertmanager, AWS Sweden - prod-eu-north-0: Alertmanager, AWS US East - prod-us-east-0: Alertmanager, AWS US West - prod-us-west-0: Alertmanager, Azure Netherlands - prod-eu-west-3: Alertmanager, Azure US Central - us-central2: Alertmanager, GCP Australia - prod-au-southeast-0: Alertmanager, GCP Belgium - prod-eu-west-0: Alertmanager, GCP Brazil - prod-sa-east-0: Alertmanager, GCP India - prod-ap-south-0: Alertmanager, GCP Singapore - prod-ap-southeast-0: Alertmanager, GCP UK - prod-gb-south-0: Alertmanager, GCP US Central - prod-us-central-0: Alertmanager).