influx Metrics ingesters endpoints respond with 404 Not Found
Incident Report for Grafana Cloud
Resolved
This incident has been resolved.
Posted Jan 28, 2025 - 21:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 28, 2025 - 20:37 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 28, 2025 - 20:35 UTC
Investigating
We are currently investigating an issue related to influx metrics ingesters where the /api/v1/push/influx endpoint results in a 404 Not Found Status.
`Error: No gateway downstream URL was configured for a request to URL: /api/v1/push/influx/write?db=telegraf`

Affected customers may experience a gap in their metrics.
Posted Jan 28, 2025 - 20:30 UTC
This incident affected: Grafana Cloud: Prometheus (AWS Australia - prod-au-southeast-1: Ingestion, AWS Brazil - prod-sa-east-1: Ingestion, AWS Canada - prod-ca-east-0: Ingestion, AWS Germany - prod-eu-west-2: Ingestion, AWS India - prod-ap-south-1: Ingestion, AWS Japan - prod-ap-northeast-0: Ingestion, AWS Singapore - prod-ap-southeast-1: Ingestion, AWS Sweden - prod-eu-north-0: Ingestion, AWS US East - prod-us-east-0: Ingestion, AWS US West - prod-us-west-0: Ingestion, Azure Netherlands - prod-eu-west-3: Ingestion, Azure US Central - us-central2: Ingestion, GCP Australia - prod-au-southeast-0: Ingestion, GCP Belgium - prod-eu-west-0: Ingestion, GCP Brazil - prod-sa-east-0: Ingestion, GCP India - prod-ap-south-0: Ingestion, GCP Singapore - prod-ap-southeast-0: Ingestion, GCP UK - prod-gb-south-0: Ingestion, GCP US Central - prod-us-central-0: Ingestion).