Loki - Issues Writing Logs in AWS Singapore
Incident Report for Grafana Cloud
Resolved
We have continued to observe normal Loki write actions and behavior to the AWS Singapore cluster. As such, we are considering this incident resolved.

No further updates.
Posted Oct 16, 2023 - 21:11 UTC
Monitoring
Between 15:40-16:05 UTC, we observed a period of Loki write issues in the AWS Singapore region, only. Customers encountering this issue may have experienced 5xx errors when attempting to ingest logs into Grafana Cloud. At this time, we are observing normal behavior and failed logs should retry, depending on client configurations. We will continue to monitor and provide updates.
Posted Oct 16, 2023 - 16:22 UTC
This incident affected: Grafana Cloud: Loki (AWS Singapore - prod-ap-southeast-1).