Synthetics MultiHTTP checks failing in Bangalore and Newark probe locations
Incident Report for Grafana Cloud
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 01:45 UTC
Update
The incident began at 16:17 UTC. We are seeing a 100% failure rate for multiHTTP checks in Bangalore and Newark. All other check types in Bangalore and Newark are running normally. We have identified the problem and are working to resolve it.
Posted Jul 19, 2024 - 00:51 UTC
Identified
We are seeing failures on synthetic monitoring MultiHTTP checks running out of Bangalore and Newark. Test executions for all other check types are functioning normally.
Posted Jul 19, 2024 - 16:17 UTC
This incident affected: Grafana Cloud: Synthetic Monitoring (AWS Australia - prod-au-southeast-1: Public Probes, AWS Brazil - prod-sa-east-1: Public Probes, AWS Canada - prod-ca-east-0: Public Probes, AWS Germany - prod-eu-west-2: Public Probes, AWS India - prod-ap-south-1: Public Probes, AWS Japan - prod-ap-northeast-0: Public Probes, AWS Singapore - prod-ap-southeast-1: Public Probes, AWS Sweden - prod-eu-north-0: Public Probes, AWS US East - prod-us-east-0: Public Probes, AWS US West - prod-us-west-0: Public Probes, Azure Germany - prod-eu-west-1: Public Probes, Azure Netherlands - prod-eu-west-3: Public Probes, Azure US Central - us-central2: Public Probes, GCP Australia - prod-au-southeast-0: Public Probes, GCP Belgium - prod-eu-west-0: Public Probes, GCP Brazil - prod-sa-east-0: Public Probes, GCP India - prod-ap-south-0: Public Probes, GCP Singapore - prod-ap-southeast-0: Public Probes, GCP UK - prod-gb-south-0: Public Probes, GCP US Central - prod-us-central-0: Public Probes).