Loki-prod Write and Read Issues

Incident Report for Grafana Cloud

Resolved

This incident has been resolved.
Posted Aug 02, 2025 - 00:35 UTC

Monitoring

Write performance has improved, and read functionality has been stable since approximately 22:30 UTC.

We are continuing to monitor the situation closely to ensure full recovery and long-term stability.
Posted Aug 01, 2025 - 22:31 UTC

Investigating

We are currently experiencing two related issues in the prod-eu-west0 region:

Degraded write performance began around 20:00 UTC. This issue is now resolving, and write operations should be recovering, we will continue to monitor.

Full read outage began at 20:45 UTC and is still ongoing. Our team is actively working to restore read functionality.

We will share further updates as we make progress.
Posted Aug 01, 2025 - 22:02 UTC
This incident affected: Grafana Cloud: Loki (GCP Belgium - prod-eu-west-0).