Issue managing Grafana Cloud instances in US-CENTRAL1
Incident Report for Grafana Cloud
Resolved
The management layer is operating normally and has been stable overnight.
Posted Jul 03, 2020 - 13:51 UTC
Identified
An issue with the management layer of the Kubernetes cluster hosting Grafana Cloud: Grafana in US-CENTRAL1 is currently impacting the ability to manage instances. Users are not able to update or delete instances, or manage installed plugins.

We are working with the infrastructure provider to resolve the issue, but do not have a restoration ETA at this time.
Posted Jul 02, 2020 - 22:24 UTC
This incident affected: Grafana Cloud: Hosted Grafana (GCP US Central - prod-us-central-0).