ConfluentCloud API Issues
Incident Report for Grafana Cloud
Resolved
We continue to observe normal behavior. Considering this incident resolved. No further updates
Posted Aug 24, 2023 - 21:27 UTC
Update
As of 18:50 UTC, we were informed that a fix was implemented and we have observed consistent, nominal behavior with the ConfluentCloud API. We are continuing to monitor to ensured continued performance.
Posted Aug 24, 2023 - 19:31 UTC
Monitoring
As of 15:00 UTC, we became aware of elevated error rates and some users experiencing issues interacting with the ConfluentCloud API, in any capacity. Investigation revealed that ConfluentCloud is experiencing a service disruption to all regions, as identified here: https://status.confluent.cloud/incidents/rxjxs1ddcwk6

At this time, we are monitoring the ConfluentCloud status page and will relay updates as they are released.
Posted Aug 24, 2023 - 15:07 UTC
This incident affected: Grafana Cloud: Integrations.