We continue to observe a continued period of recovery. At this time, we are considering this issue resolved. No further updates.
Posted Jan 15, 2025 - 22:03 UTC
Monitoring
Engineering has released a fix; customers should no longer be experiencing this issue. We will continue to monitor for recurrence and provide updates accordingly.
Posted Jan 15, 2025 - 20:07 UTC
Identified
We have started to see errors again after the fix was deployed. We have identified the issue and are continuing work towards a resolution.
Posted Jan 15, 2025 - 19:18 UTC
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted Jan 15, 2025 - 19:14 UTC
Update
We are still investigating this issue that is impacting the prod-eu-west-2 and prod-us-east-0 regions. This is impacting the ability to create new instances, as well as accessing some existing instances. Our team is actively working to mitigate and resolve these errors.
Posted Jan 15, 2025 - 17:56 UTC
Investigating
We are currently investigating an issue that is impacting the prod-eu-west-2 and prod-us-east-0 regions. Apps which use app platform in newly created stacks will experience errors when a user attempts to interact with them. Our team is actively working to mitigate and resolve these errors.
Posted Jan 15, 2025 - 17:33 UTC
This incident affected: Grafana Cloud: Hosted Grafana (AWS Germany - prod-eu-west-2, AWS US East - prod-us-east-0).