Tempo Query Failures in AWS Clusters
Incident Report for Grafana Cloud
Resolved
The fix has been rolled out and issue has been reoslved.
Posted Oct 12, 2024 - 12:14 UTC
Identified
The issue has been identified and a fix is being implemented
Posted Oct 12, 2024 - 11:40 UTC
Investigating
AWS Tempo cells currently do not support the ALPN protocol on our HTTP/2 endpoint, leading to failures in queries sent through hosted Grafana. This issue manifests as failed ALPN checks, resulting in authentication handshake errors when accessing Tempo data. We are currently investigating this issue.
Posted Oct 12, 2024 - 11:16 UTC