Outage for prod-eu-central-0 due to AWS S3 outage.

Incident Report for Grafana Cloud

Update

Since about 20:03 UTC we have seen AWS S3 recover and also our services are recovering, we are monitoring.
Posted Mar 07, 2026 - 20:10 UTC

Update

We are continuing to investigate this issue.
Posted Mar 07, 2026 - 20:10 UTC

Investigating

We are seeing elevated errors rate and outages across many of our services in prod-eu-central-0, due to an on-going AWS S3 outage in that region.
Posted Mar 07, 2026 - 20:07 UTC