Resolved
This incident has been resolved.
Posted Mar 06, 2026 - 16:31 UTC
Identified
We have identified an issue which is causing some instances to become unavailable. Our engineering team is actively working on mitigating the issue.
We will continue to share updates as they become available.
Posted Mar 06, 2026 - 15:03 UTC
This incident affected: Grafana Cloud: Hosted Grafana (AWS Australia - prod-ap-southeast-2, AWS Brazil - prod-sa-east-1, AWS Canada - prod-ca-east-0, AWS Germany - prod-eu-west-2, AWS Germany - prod-eu-west-4, AWS India - prod-ap-south-1, AWS Japan - prod-ap-northeast-0, AWS UAE - prod-me-central-1, AWS Singapore - prod-ap-southeast-1, AWS Sweden - prod-eu-north-0, AWS US East - prod-us-east-0, AWS US East - prod-us-east-2, AWS US West - prod-us-west-0, AWS Australia - prod-au-southeast-1, AWS UK - prod-gb-south-1, Azure Netherlands - prod-eu-west-3, Azure US Central - us-central2, GCP Australia - prod-au-southeast-0, GCP Belgium - prod-eu-west-0, GCP Brazil - prod-sa-east-0, GCP India - prod-ap-south-0, GCP Singapore - prod-ap-southeast-0, GCP UK - prod-gb-south-0, GCP US Central - prod-us-central-0, GCP US Central - prod-us-central-3, GCP US Central - prod-us-central-4, GCP US East - prod-us-east-1, play.grafana.org, AWS Ireland - prod-eu-west-6, Federal Cloud - AWS US Gov West).