Adaptive Metrics Minor Outage
Incident Report for Grafana Cloud
Resolved
This incident has been resolved.
Posted Mar 14, 2024 - 15:57 UTC
Monitoring
We have detected the component that caused this problem - investigating it before re-enabling again.
Posted Mar 14, 2024 - 13:44 UTC
Investigating
Starting at 12:05 UTC, we identified an issue with aggregations. We are investigating this issue and will provide updates as they become available.
Posted Mar 14, 2024 - 12:18 UTC
This incident affected: Grafana Cloud: Adaptive Metrics (Azure US Central - us-central2).