The incident began at UTC 18:35 Tokyo probe was fully operational again as of UTC 19:05 and has been operating normally since then. Resolving the incident.
Posted Aug 13, 2024 - 23:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 13, 2024 - 19:55 UTC
Investigating
We are currently investigating and issue in the Tokyo location where scripted and multihttp checks are failling to run. All other check types (http, dns, ping, traceroute, tcp) are working normally.
Posted Aug 13, 2024 - 19:04 UTC
This incident affected: Grafana Cloud: Synthetic Monitoring (AWS Australia - prod-au-southeast-1: Public Probes, AWS Brazil - prod-sa-east-1: Public Probes, AWS Canada - prod-ca-east-0: Public Probes, AWS Germany - prod-eu-west-2: Public Probes, AWS India - prod-ap-south-1: Public Probes, AWS Japan - prod-ap-northeast-0: Public Probes, AWS Singapore - prod-ap-southeast-1: Public Probes, AWS Sweden - prod-eu-north-0: Public Probes, AWS US East - prod-us-east-0: Public Probes, AWS US West - prod-us-west-0: Public Probes, Azure Germany - prod-eu-west-1: Public Probes, Azure Netherlands - prod-eu-west-3: Public Probes, Azure US Central - us-central2: Public Probes, GCP Australia - prod-au-southeast-0: Public Probes, GCP Belgium - prod-eu-west-0: Public Probes, GCP Brazil - prod-sa-east-0: Public Probes, GCP India - prod-ap-south-0: Public Probes, GCP Singapore - prod-ap-southeast-0: Public Probes, GCP UK - prod-gb-south-0: Public Probes, GCP US Central - prod-us-central-0: Public Probes).