Some Loki Queries Failing
Incident Report for Grafana Cloud
Resolved
This incident has been resolved. All query function should work as expected.
Posted Jul 29, 2024 - 20:16 UTC
Investigating
We are currently investigating an issue that is causing the Loki read path to experience periodic panics on certain queries. Users may notice some queries failing. Our team is actively working to identify the root cause as well as a resolution.
Posted Jul 25, 2024 - 14:59 UTC
This incident affected: Grafana Cloud: Loki (AWS Australia - prod-au-southeast-1, AWS Brazil - prod-sa-east-1, AWS Canada - prod-ca-east-0, AWS Germany - prod-eu-west-2, AWS India - prod-ap-south-1, AWS Japan - prod-ap-northeast-0, AWS Singapore - prod-ap-southeast-1, AWS Sweden - prod-eu-north-0, AWS US East - prod-us-east-0, AWS US West - prod-us-west-0, Azure Netherlands - prod-eu-west-3, Azure US Central - us-central2, GCP Australia - prod-au-southeast-0, GCP Belgium - prod-eu-west-0, GCP Brazil - prod-sa-east-0, GCP India - prod-ap-south-0, GCP Singapore - prod-ap-southeast-0, GCP UK - prod-gb-south-0, GCP US Central - prod-us-central-0, GCP US Central - prod-us-central-5).