Grafana OnCall and IRM Loading Issues

Incident Report for Grafana Cloud

Resolved

We continue to observe a continued period of recovery. At this time, we are considering this issue resolved. No further updates.
Posted Jan 28, 2026 - 00:22 UTC

Monitoring

As of 22:55 UTC, we have observed marked improvement with the incident impacting IRM and OnCall. We are still investigating and will continue to monitor and provide updates.
Posted Jan 27, 2026 - 22:56 UTC

Investigating

We are currently investigating an issue impacting some customers when accessing Grafana Oncall and IRM. Impacted customers may experience long load times, or even time-outs when attempting to access these components. We'll provide more information as it becomes available.
Posted Jan 27, 2026 - 20:37 UTC
This incident affected: Grafana Incident and Grafana OnCall.